工作流插件 | D5转换器-Rhino 更新 4月26日

目前D5渲染器支持直读.3dm格式的模型文件。D5转换器-Rhino可以帮助您无缝链接Rhino。

下载和安装

下载

点击下载
下载完成后双击.rhi文件,根据提示安装D5转换器-Rhino。


最近更新

Ver. 0.9.0

发布日期:2022年4月26日

新增

  • 指令窗口增加插件版本信息

修复

  • 自定义材质自发光参数同步失败的问题
  • 自定义材质基础色为黑色时,同步到D5显示白色的问题
  • PBR 自发光倍率大于1时,同步到D5后颜色相差较大的问题
  • 图层隐藏后进行同步,隐藏状态没有更新到D5中的问题
  • 不同材质的曲面组合后,每一部分都可以正确同步到D5中

Ver. 0.8.0

发布日期:2022年2月28日

优化

  • 支持同步 Rhino 中 PBR 材质的自发光参数,同步到D5后自发光亮度的默认值为10
  • Rhino 文件中隐藏灯光后同步灯光,D5中不再删除对应的灯
  • Rhino 文件中无灯光时,D5中不再显示灯光组

修复

  • 插入或导入文件时引起的联动中断
  • 在 Rhino 中隐藏模型后进行同步,取消隐藏后再次同步,可能出现的D5中材质的修改丢失的问题
  • 两点视图相机同步异常

Ver. 0.7.0

发布日期:2021年11月10日


功能说明

在Rhino一键启动D5渲染器

  • 将正在编辑的新模型导入D5渲染器,开启实时渲染工作。
  • 当渲染项目进行中的模型文件需要改动时,开启联动可以与原始模型建立连接或者替换新的模型。

模型/材质/场景同步

  • 当前模型在Rhino内完成改动后,使用同步按钮,可以快速将改动后的模型和材质同步至D5渲染器,且保留已经在D5渲染器内调整好的材质和场景等其他参数。
    • Rhino7支持基础PBR材质映射
    • Rhino6支持基础材质属性映射
    • 支持VisualARQ数据同步
  • 支持Namedviews所有相机视角

视角联动

  • 保持Rhino与D5渲染器的视角保持一致
  • 支持一键开启或者关闭视角联动

灯光联动

  • 支持同步射灯、点光源、面光和管状光源

自动升级提示


已知问题及解决方法

  1. 贴图UV暂不支持世界坐标系,需手动在D5中打开材质三向映射功能
  2. 贴图UV暂不支持uv偏移
  3. 管状光源(Linear Light)无法与D5中面光源方向完全对应,可能需手动在D5中调整照射方向

安装环境和版本支持

Rhino 6.1及以上

5 个赞

下载安装联动文件后rhino没有显示d5

1 个赞


你好我的RHINO是6 SR31的,为什么插件无法安装。


按照他提示输入网址是这样。

安装联动插件后,rhino里的模型没有同步到D5里面,D5里面没有模型,

1 个赞

@444188491 请问使用的显卡及显卡驱动版本是?

N卡RTX3090 驱动也是这个版本最新的驱动

不好意思,确实是驱动的问题,之前安装的不是最新版。

1 个赞

Rhino6和rhino7都无法打开Rhi文件的,只有rhino5才可以,而rhino5的installer engine 版本也远远落后,安装这个插件完全就是个矛盾的伪命题。我不清楚其他人怎么安装成功的,开发插件的团队这个都没有考虑吗?

1 个赞

当前 D5转换器 - Rhino支持最新的rhino 7 版本。你可以看到演示视频中的版本就是rhino 7。
不知道您在安装过程中具体是遇到了什么问题?是安装完插件后.3dm无法通过rhino打开了吗?还是虽然成功安装了,但是无法同步呢?

rhi是让你直接打开的,你拖到犀牛里能打开才怪了。。。

我在安装D5转换器时遇到图片所示问题,在之前的电脑上并没有出现这个情况,请问是因为什么原因呢
%N

@1697303533 近期是否安装了rhino5或更低版本呢?这个报错看起来像是rhino的安装目录不完整,需要重装下rhino7。

3 个帖子被拆分为一个新话题:建议支持D5转换器-Rhino的分组/层同步