D5渲染器配置要求,以及为何有硬件门槛?

请问显卡驱动版本是?闪退的情况可能是显卡驱动版本太低导致,建议升级到471驱动,此外设备是否有加密系统权限设置?

工作要什么配置才能更好用呢

想啥呢 现在显卡还在涨 比特币在国外还在升值呢,而且之前的矿卡挖的差不多报废了,年后新出的卡肯定也抢不到,老黄还造了个专门挖矿的卡还没出呢,但是还不是没用,新卡又要破解算法了

请问3060 12G好还是3060ti 8G好

按官方的说法,显存大更重要。所以12G好。

1 个赞

貌似不可以,我老板 p4000咸鱼卖了5000块,花了4000多咸鱼卖了个二手 99新七彩虹3060 12g 还不错

1 个赞

怎么用

电脑配置:显卡:GTX1060 版本号:472.47.
系统win10 版本号 19042.538
打开D5界面就闪退,是什么情况

请问 Quadro p620 是不是不能用吗?

@466161676 是的,不能用。D5渲染器的实时光追技术是建立在 Windows 系统 DX12 的 DXR 上的, 该显卡不支持光线追踪。需要配置 GTX 1060 6GB 或以上的显卡,推荐 RTX 系列

为什么enscape实时渲染对硬件要求那么低呢,而且出来的效果也还算能接受吧,D5是否也可以考虑一下低配置用户的需求呢,尤其在显卡天价的现如今,给高端需求的用户一个高配置的光追使用方案,再给中低端配置用户一个类似EN那种效果的使用方案好像更方便一些吧

你好,
归根结底的原因是:arrow_down:

关于D5 GI 您可以参考:https://cn.d5render.com/d5-render-global-illumination/

我们也一直在努力提高D5的承载能力和丝滑度,让可以通过「硬件检测」的用户更好的体验D5。
可以参考我们的博客:https://cn.d5render.com/d5-render-smoothness/

中低配置的设备我们也一直在尝试兼容过程中,不过我们会锚定效果进行优化,尽可能的不让效果打折。最终还是,不同的用户有不同的效果需求,可以按需选择合适自己的渲染软件和硬件配置。

现在便宜了,贵只是暂时的 :smiley:

显卡要求这么高吗?AMD这么垃圾吗?5700xt都不能运行?还是用lumion吧 :sweat_smile:

同问,是否支持双显卡?

@laomaocscs 目前还不支持多显卡,后续会考虑支持。

用的专业显卡P2200依旧是无法打开客户端,可以优化一下吗?

RTX 2060 6 GB 渲染一个室内10秒动画1080p每次渲染到30%就会闪退 是怎么回事

3090和3080TI应该怎么选呢?麻烦回复一下吧,谢谢

选卡皇 3090TI 不然容易买到矿A

1 个赞