D5渲染器配置要求,以及为何有硬件门槛?

D5渲染器采用实时光线追踪技术,对硬件和系统配置有最低要求。
首次打开D5渲染器时,会自动检测你的主机是否满足运行需求。


显卡配置较低,请配置 GeForce GTX 1060 6 GB,AMD Radeon RX 6400 或以上显卡

D5渲染器的实时光追技术是建立在Windows系统的DX12的DXR之上的,目前支持DXR的显卡可以参考NVIDIA的官网AMD的官网

系列 显卡型号
NVIDIA GTX GTX 1060 6GB
GTX 1660 6 GB、GTX 1660 TI 6 GB
GTX 1070 8GB、GTX 1070 TI 8GB
GTX 1080 8GB、GTX 1080 TI 11 GB
NVIDIA RTX RTX 4090 24 GB、RTX 4080 16 GB
RTX 3090 Ti 24 GB、RTX 3090 24 GB
RTX 3080 Ti 16 GB / 12 GB、RTX 3080 16 GB / 12 GB / 10 GB / 8 GB
RTX 3070 Ti 8 GB、RTX 3070 8 GB
RTX 3060 Ti 8 GB、RTX 3060 12 GB / 6 GB
RTX 3050 8 GB / 4 GB、RTX 3050 Ti 4 GB
RTX 2080 Ti 11 GB、RTX 2080 SUPER 8 GB、RTX 2080 8 GB
RTX 2070 SUPER 8 GB、RTX 2070 8 GB
RTX 2060 SUPER 8 GB、RTX 2060 12 GB / 6 GB
NVIDIA Quadro RTX A6000、RTX A5500、RTX A5000、RTX A4500、RTX A4000、RTX A2000
AMD Radeon™ RX 6000 RX 6950 XT、RX 6900 XT、RX 6800 XT、RX 6800、RX 6750 XT、RX 6700 XT、RX 6650 XT、RX 6600 XT、RX 6600、RX 6500 XT、RX 6400

显卡驱动版本较低,请将显卡驱动程序升级至最新版本

显卡驱动更新通常是修复了某些bug,或者针对硬件进行了某些算法优化。及时更新显卡驱动以确保最大程度的发挥显卡性能,可以避免因驱动版本过低引发的D5渲染器闪退、崩溃等问题


系统版本较低,请将系统升级至 Windows 10 v1809 或更高的版本

D5渲染器的实时光追技术是建立在Windows系统DX12的DXR上的,而Windows系统从Windows 10 v1809开始支持DX12

  • 系统升级可以参考 下载 Windows 10

    • 如果您已经是Windows 10 的系统 可以点击 “立即更新”

    • 如果您不是Windows 10 的系统,建议您可以考虑升级至Windows 10系统

写在最后:我们会在之后的版本中不断优化技术架构,逐步降低硬件配置要求,您也可以扫码加入D5渲染器官方硬件交流社群,获取官方推荐配置,与更多用户一起探讨硬件活动及咨询,感谢您的理解。
image

1 个赞

为什么不支持NVIDIA Quadro K6000?难道K6000都比不上1060?

P4000可以吗??

K还是开普勒架构的吧。之后的麦克斯韦,帕斯卡,瓦特,图灵,到现在的安培,虽然K6000是当年的图形顶级卡,但毕竟仅限于当年。而且从图灵开始,支持了光线追踪。D5应该是基于光线追踪开发的渲染器。K6000是不支持的。所以…

谁知道如何这里提问呢

我电脑是NVIDIA GeForce GTX1650,怎么也不支持D5呢?

2 个赞

GTX 1650 的显存是4G,目前还没有兼容4G显存的显卡,请参考 电脑配置与检测不匹配 - BUG反馈 - D5渲染器 (d5render.com)

请问D5 支持双显卡吗

目前暂不支持 :bowing_woman:

请问d5支持A卡的光追吗

请问支持Intel® Iris® Xe Graphics显卡吗,华为本

应该是不支持,可以参考一下

好的,谢谢您的解答~

1 个赞

AMD RX6800M支持吗?

能用,但是速度上因为没有dlss加速,还是很拉胯的。

请问能支持NVIDIA Quadro P2000显卡吗?

不可以,P2000显卡不支持光线追踪技术,具体参考下:

1060显卡进入新建场景之后就闪退了

现在就在等虚拟币崩盘,买一张3090